<!DOCTYPE html>
<html lang="en-US">
	 	<head><base href="/">
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
		<title>Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program – Why We Hate Bush</title>
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="wp-block-library-theme-inline-css" type="text/css">
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="cream-magazine-style-css" href="/wp-content/themes/cream-magazine/style.css" type="text/css" media="all">
<link rel="stylesheet" id="cream-magazine-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C700%2C700i%7CMuli%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&subset=latin%2Clatin-ext&ver=5.9.3" type="text/css" media="all">
<link rel="stylesheet" id="cream-magazine-main-css" href="/wp-content/themes/cream-magazine/assets/dist/css/main.css" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.capegazette.com/sites/capegazette/files/2022/11/field/image/Perdue%20Plaza%20Groupcrop%20%20(1).jpg"><meta property="og:title" content="Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.capegazette.com/sites/capegazette/files/2022/11/field/image/Perdue%20Plaza%20Groupcrop%20%20(1).jpg">		<style>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</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="/wp-content/uploads/2021/10/icon.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/10/icon.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/10/icon.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/10/icon.png">
	</head>
 	 		<body class="post-template-default single single-post postid-2666 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>            <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
         		<div class="page-wrapper">
 	<header class="general-header cm-header-style-one">
        <div class="cm-container">
        <div class="logo-container">
            <div class="row align-items-center">
                <div class="cm-col-lg-4 cm-col-12">
                     		<div class="logo">
 			<a href="/" class="custom-logo-link" rel="home"><img width="400" height="61" src="/wp-content/uploads/2021/10/logo-3-e1634021452802.png" class="custom-logo" alt="Why We Hate Bush"></a>        </div>
 		                </div>
                            </div>
        </div>
        <nav class="main-navigation">
            <div id="main-nav" class="primary-navigation">
                <ul id="menu-main" class=""><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="/category/us-president/">US president</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="/category/president-legacy/">President legacy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="/category/presidential-leadership/">Presidential leadership</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="/category/leadership-program/">Leadership program</a></li>
</ul>            </div>
            <div class="header-search-container">
                <div class="search-form-entry">
                    <form role="search" class="cm-search-form" method="get" action="/"><input type="search" name="s" placeholder="Type Here" value><button type="submit" class="cm-submit-btn"><i class="feather icon-search"></i></button></form>                </div>
            </div>
        </nav>
    </div>
</header> 		<div id="content" class="site-content">
		    <div class="cm-container">
        <div class="inner-page-wrapper">
            <div id="primary" class="content-area">
                <main id="main" class="site-main">
                    <div class="cm_post_page_lay_wrap">
                         			<div class="breadcrumb">
	            <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="/category/leadership-program/" itemprop="item"><span itemprop="name">Leadership program</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="/perdue-awards-20000-to-la-plaza-delaware-latino-leadership-program" itemprop="item"><span itemprop="name">Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program</span></a><meta itemprop="position" content="3"></li></ul></nav>	        </div>
 			                        <div class="single-container">
                            <div class="row">  
                                <div class="cm-col-lg-8 cm-col-12 sticky_portion">
                                    <div class="content-entry">
	<article id="post-2666" class="post-detail post-2666 post type-post status-publish format-standard has-post-thumbnail hentry category-leadership-program">
	    <div class="the_title">
	        <h1>Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program</h1>
	    </div>
	    			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/perdue-awards-20000-to-la-plaza-delaware-latino-leadership-program/"><time class="entry-date published" datetime="2022-11-08T16:24:17+00:00">November 8, 2022</time></a>
				           	</li>
				           									<li class="entry_cats">
									<a href="/category/leadership-program/" rel="category tag">Leadership program</a>								</li>
										        </ul>
		    </div>
				    				<div class="post_thumb">
					<figure>
					<img fifu-featured="1" width="1920" src="https://www.capegazette.com/sites/capegazette/files/2022/11/field/image/Perdue%20Plaza%20Groupcrop%20%20(1).jpg" class="attachment-full size-full wp-post-image" alt="" title="">					</figure>
				</div>
					    <div class="the_content">
	    	<div property="content:encoded">
<p>As part of a commitment to improving the quality of life in its communities, Perdue Farms is supporting La Plaza Delaware and its new Latino Leadership Program with a $20,000 grant funded by the Franklin P. and Arthur W. Perdue Foundation.</p>
<p>The donation from Perdue’s charitable arm is part of the company’s Delivering Hope to Our Neighbors awareness campaign focused on improving quality of life and building strong communities.</p>
<p>La Plaza’s leadership program will focus on transforming high-potential Latinos into high-performing leaders, with a focus on Gen Z and Millennials. Approximately 50 people from across Delaware will participate in the first year.</p>
<p>“We want to help aspiring leaders develop the skills necessary to promote immediate and lasting results for themselves and the organizations they serve,” said Mary Dupont, executive director of La Plaza Delaware.</p>
<p>La Plaza will use a nationally recognized program from the Hispanic Alliance for Career Enhancement that includes three months of programming content, networking and collaboration in a group project.  Nuestras Raices, a Wilmington-based nonprofit cultural organization, is a program partner.  Additional funders include the Arsht-Cannon Fund and the Hispanic Commission of Delaware, which is also a program partner.</p>
<p>La Plaza Delaware is a nonprofit partnership created to increase opportunity, business acumen, and prosperity for Latin American and minority-owned businesses.</p>
<p>Delaware Lieutenant Governor Bethany Hall-Long, who also attended the press conference, said the first state should be proud of the organizations that support La Plaza’s leadership.<br>program.</p>
<p>Delaware Hispanic Commission Chairman Carlos de los Ramos said the Latino community is changing and evolving rapidly.  “We are the new leaders.  We are the people who move and shake up the economy here in the State of Delaware.  This program will help us develop even more leaders,” he said.</p>
<p>Funding from the Perdue Foundation will support HACE in southern Delaware, building on the alliance’s track record of professional leadership development with workshops, mentorship and leadership training for community leaders and entrepreneurs emerging.</p>
<p>Delaware is the 37th state to join HACE.  Since 1982, HACE has been a resource for Latinos in the workplace and an expert for companies looking to access diverse talent.  Through professional development, resources and networks, and by providing access to meaningful career opportunities, HACE helps Latinos succeed.</p>
<p>“In our survey to assess the needs and capacity of Latin American businesses in Sussex County, a common theme emerged,” Dupont said.  “Business owners were reluctant to take on high-level leadership roles because they were focused on day-to-day business survival.  However, they were convinced that their children, who grew up here and are more comfortable with the language and culture, are in a better position to represent the community.  These comments highlighted the need for a two-generation approach that includes business and leadership development to achieve the goals of capacity building, increased financial stability and self-reliance.</p>

</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/sunset-hills-teacher-chosen-for-nmped-leadership-program/" rel="bookmark" title="Sunset Hills teacher chosen for NMPED leadership program">Sunset Hills teacher chosen for NMPED leadership program </a></li>
<li><a href="/endowment-fund-created-for-beahrs-environmental-leadership-program/" rel="bookmark" title="Endowment fund created for Beahrs environmental leadership program">Endowment fund created for Beahrs environmental leadership program </a></li>
<li><a href="/leadership-program-helps-atu-freshmen-connect/" rel="bookmark" title="Leadership program helps ATU freshmen connect">Leadership program helps ATU freshmen connect </a></li>
<li><a href="/dvids-news-a-new-program-director-takes-the-reins-of-the-journey-to-leadership-program/" rel="bookmark" title="DVIDS – News – A new program director takes the reins of the Journey to Leadership program">DVIDS – News – A new program director takes the reins of the Journey to Leadership program </a></li>
</ol>
</div>
	    </div>
	    	</article>
</div>	<div class="author_box">
	    <div class="row no-gutters">
	        <div class="cm-col-lg-3 cm-col-md-2 cm-col-3">
	            <div class="author_thumb">
	            	<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=300&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=600&d=mm&r=g 2x" class="avatar avatar-300 photo" height="300" width="300" loading="lazy">	            </div>
	        </div>
	        <div class="cm-col-lg-9 cm-col-md-10 cm-col-9">
	            <div class="author_details">
	                <div class="author_name">
	                    <h3>Kevin E. Boling</h3>
	                </div>
	                <div class="author_desc">
	                    	                </div>
	            </div>
	        </div>
	    </div>
	</div>
	
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="/biden-misses-another-chance-to-exercise-real-presidential-leadership-2/" rel="prev">Prev</a></div></div>
	</nav>    <section class="cm_related_post_container">
        <div class="section_inner">
        	            <div class="row">
            						<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/latino-leadership-program-launched-delaware-business-times/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://assets-delawarebusinesstimes-com.s3-accelerate.amazonaws.com/2022/11/IMG_8409-2-scaled.jpg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/latino-leadership-program-launched-delaware-business-times/">Latino Leadership Program Launched – Delaware Business Times</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/latino-leadership-program-launched-delaware-business-times/"><time class="entry-date published" datetime="2022-11-02T20:42:41+00:00">November 2, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
										<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/yali-regional-leadership-program-for-southern-africa-2023-15-online-cohort-20-onsite-cohort-for-young-africans/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://www.opportunitiesforafricans.com/wp-content/uploads/2022/11/yali-southern-africa-2023.jpg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/yali-regional-leadership-program-for-southern-africa-2023-15-online-cohort-20-onsite-cohort-for-young-africans/">YALI Regional Leadership Program for Southern Africa 2023 (15 Online Cohort & 20 Onsite Cohort) for Young Africans</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/yali-regional-leadership-program-for-southern-africa-2023-15-online-cohort-20-onsite-cohort-for-young-africans/"><time class="entry-date published" datetime="2022-11-01T12:42:37+00:00">November 1, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
										<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/southeast-asia-youth-leadership-program-2023-thailand/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://th.usembassy.gov/wp-content/uploads/sites/90/2016/11/ylp-sea-logo-450.jpg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/southeast-asia-youth-leadership-program-2023-thailand/">Southeast Asia Youth Leadership Program 2023 Thailand</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/southeast-asia-youth-leadership-program-2023-thailand/"><time class="entry-date published" datetime="2022-10-31T08:47:08+00:00">October 31, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
										<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/franklin-templeton-launches-leadership-program-for-nonprofit-boards/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://back.3blmedia.com/sites/default/files/inline-images/board_Franklin_102822.jpeg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/franklin-templeton-launches-leadership-program-for-nonprofit-boards/">Franklin Templeton launches leadership program for nonprofit boards</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/franklin-templeton-launches-leadership-program-for-nonprofit-boards/"><time class="entry-date published" datetime="2022-10-28T14:39:22+00:00">October 28, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
										<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/gilcs-flagship-youth-leadership-program-to-begin-at-united-international-university/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://thefinancialexpress.com.bd/uploads/1666789756.jpeg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/gilcs-flagship-youth-leadership-program-to-begin-at-united-international-university/">GILC’s flagship youth leadership program to begin at United International University</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/gilcs-flagship-youth-leadership-program-to-begin-at-united-international-university/"><time class="entry-date published" datetime="2022-10-26T13:09:17+00:00">October 26, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
										<div class="cm-col-lg-6 cm-col-md-6 cm-col-12">
	                    <div class="card">
					       <div class="post_thumb">
						       		 	<a href="/utsas-kudithipudi-named-elates-member-of-national-leadership-program-utsa-today-utsa/">
	 		<figure class="imghover">
		 		<img fifu-featured="1" width="1920" src="https://www.utsa.edu/today/2022/images/kudithipudi-fellow_780.jpg" class="attachment-cream-magazine-thumbnail-2 size-cream-magazine-thumbnail-2 wp-post-image" alt="" title="" loading="lazy">		 	</figure>
	 	</a>
							        </div>
					        <div class="card_content">
				       								<div class="entry_cats">
						<ul class="post-categories">
	<li><a href="/category/leadership-program/" rel="category tag">Leadership program</a></li></ul>					</div>
									                <div class="post_title">
				                    <h2><a href="/utsas-kudithipudi-named-elates-member-of-national-leadership-program-utsa-today-utsa/">UTSA’s Kudithipudi Named ELATES Member of National Leadership Program |  UTSA today |  UTSA</a></h2>
				                </div>
				                			<div class="cm-post-meta">
				<ul class="post_meta">
									        	<li class="post_author">
				        		<a href="/author/kevin-e-boling/">Kevin E. Boling</a>
				            </li>
				        					            <li class="posted_date">
				            	<a href="/utsas-kudithipudi-named-elates-member-of-national-leadership-program-utsa-today-utsa/"><time class="entry-date published" datetime="2022-10-24T12:50:16+00:00">October 24, 2022</time></a>
				           	</li>
				           			        </ul>
		    </div>
				 
					        </div>
					    </div>
	                </div>
					            </div>
        </div>
    </section>
                                    </div>
                                <div class="cm-col-lg-4 cm-col-12 sticky_portion">
	<aside id="secondary" class="sidebar-widget-area">
		<div id="categories-1" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>
			<ul>
					<li class="cat-item cat-item-2"><a href="/category/leadership-program/">Leadership program</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/president-legacy/">President legacy</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/presidential-leadership/">Presidential leadership</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/us-president/">US president</a>
</li>
			</ul>

			</div><div id="block-1" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/barack-obama/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 8.9722222222222pt;" aria-label="barack obama (35 items)">barack obama</a>
<a href="/tag/donald-trump/" class="tag-cloud-link tag-link-14 tag-link-position-2" style="font-size: 13.638888888889pt;" aria-label="donald trump (62 items)">donald trump</a>
<a href="/tag/high-school/" class="tag-cloud-link tag-link-21 tag-link-position-3" style="font-size: 8.1944444444444pt;" aria-label="high school (32 items)">high school</a>
<a href="/tag/joe-biden/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 18.111111111111pt;" aria-label="joe biden (106 items)">joe biden</a>
<a href="/tag/leadership-development/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 11.888888888889pt;" aria-label="leadership development (50 items)">leadership development</a>
<a href="/tag/leadership-program/" class="tag-cloud-link tag-link-10 tag-link-position-6" style="font-size: 17.138888888889pt;" aria-label="leadership program (95 items)">leadership program</a>
<a href="/tag/leadership-skills/" class="tag-cloud-link tag-link-16 tag-link-position-7" style="font-size: 12.277777777778pt;" aria-label="leadership skills (53 items)">leadership skills</a>
<a href="/tag/president-biden/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 8.9722222222222pt;" aria-label="president biden (35 items)">president biden</a>
<a href="/tag/president-donald/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 8pt;" aria-label="president donald (31 items)">president donald</a>
<a href="/tag/presidential-leadership/" class="tag-cloud-link tag-link-15 tag-link-position-10" style="font-size: 13.444444444444pt;" aria-label="presidential leadership (60 items)">presidential leadership</a>
<a href="/tag/president-joe/" class="tag-cloud-link tag-link-12 tag-link-position-11" style="font-size: 16.361111111111pt;" aria-label="president joe (86 items)">president joe</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-20 tag-link-position-12" style="font-size: 8.9722222222222pt;" aria-label="press release (35 items)">press release</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-8 tag-link-position-13" style="font-size: 22pt;" aria-label="united states (167 items)">united states</a>
<a href="/tag/vice-president/" class="tag-cloud-link tag-link-13 tag-link-position-14" style="font-size: 15.777777777778pt;" aria-label="vice president (80 items)">vice president</a>
<a href="/tag/white-house/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 16.75pt;" aria-label="white house (90 items)">white house</a></p></div><div id="acf-recent-posts-widget-1" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/perdue-awards-20000-to-la-plaza-delaware-latino-leadership-program/" rel="bookmark">Perdue awards $20,000 to La Plaza Delaware Latino Leadership Program</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/biden-misses-another-chance-to-exercise-real-presidential-leadership-2/" rel="bookmark">Biden misses another chance to exercise real presidential leadership</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/biden-misses-another-chance-to-exercise-real-presidential-leadership/" rel="bookmark">Biden misses another chance to exercise real presidential leadership</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/latino-leadership-program-launched-delaware-business-times/" rel="bookmark">Latino Leadership Program Launched – Delaware Business Times</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/president-el-sisi-meets-with-chairman-of-the-yemeni-presidential-council/" rel="bookmark">President El-Sisi meets with Chairman of the Yemeni Presidential Council</a></h3>

	</li></ul>
</div>
</div><div id="archives-1" class="widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>
			<ul>
					<li><a href="/2022/11/">November 2022</a></li>
	<li><a href="/2022/10/">October 2022</a></li>
	<li><a href="/2022/09/">September 2022</a></li>
	<li><a href="/2022/08/">August 2022</a></li>
	<li><a href="/2022/07/">July 2022</a></li>
	<li><a href="/2022/06/">June 2022</a></li>
	<li><a href="/2022/05/">May 2022</a></li>
	<li><a href="/2022/04/">April 2022</a></li>
	<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2021/04/">April 2021</a></li>
	<li><a href="/2021/03/">March 2021</a></li>
	<li><a href="/2021/02/">February 2021</a></li>
	<li><a href="/2021/01/">January 2021</a></li>
	<li><a href="/2020/12/">December 2020</a></li>
	<li><a href="/2020/11/">November 2020</a></li>
	<li><a href="/2020/10/">October 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/08/">August 2020</a></li>
	<li><a href="/2020/06/">June 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2020/03/">March 2020</a></li>
	<li><a href="/2020/02/">February 2020</a></li>
	<li><a href="/2020/01/">January 2020</a></li>
	<li><a href="/2019/12/">December 2019</a></li>
	<li><a href="/2019/11/">November 2019</a></li>
	<li><a href="/2019/10/">October 2019</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/08/">August 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2019/02/">February 2019</a></li>
	<li><a href="/2019/01/">January 2019</a></li>
	<li><a href="/2018/12/">December 2018</a></li>
	<li><a href="/2018/10/">October 2018</a></li>
	<li><a href="/2018/09/">September 2018</a></li>
	<li><a href="/2018/08/">August 2018</a></li>
	<li><a href="/2018/07/">July 2018</a></li>
	<li><a href="/2018/06/">June 2018</a></li>
	<li><a href="/2018/05/">May 2018</a></li>
	<li><a href="/2017/10/">October 2017</a></li>
	<li><a href="/2017/08/">August 2017</a></li>
	<li><a href="/2017/05/">May 2017</a></li>
	<li><a href="/2017/04/">April 2017</a></li>
	<li><a href="/2017/03/">March 2017</a></li>
	<li><a href="/2017/02/">February 2017</a></li>
	<li><a href="/2017/01/">January 2017</a></li>
	<li><a href="/2016/12/">December 2016</a></li>
	<li><a href="/2016/11/">November 2016</a></li>
	<li><a href="/2016/09/">September 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/07/">July 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/02/">February 2016</a></li>
	<li><a href="/2015/12/">December 2015</a></li>
	<li><a href="/2015/05/">May 2015</a></li>
	<li><a href="/2015/02/">February 2015</a></li>
	<li><a href="/2014/04/">April 2014</a></li>
	<li><a href="/2013/04/">April 2013</a></li>
	<li><a href="/2013/01/">January 2013</a></li>
	<li><a href="/2012/05/">May 2012</a></li>
	<li><a href="/2011/07/">July 2011</a></li>
			</ul>

			</div>	</aside>
</div>                            </div>
                        </div>
                    </div>
                </main>
            </div>
        </div>
    </div>
    	</div>
	 		<footer class="footer">
	        <div class="footer_inner">
	            <div class="cm-container">
 		 		<div class="row footer-widget-container">
 		        <div class="cm-col-lg-4 cm-col-12">
            <div class="blocks">
                <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div>            </div>
        </div>
		        <div class="cm-col-lg-4 cm-col-12">
            <div class="blocks">
                            </div>
        </div>
		        <div class="cm-col-lg-4 cm-col-12">
            <div class="blocks">
                            </div>
        </div>
		 		</div>
 		 		<div class="copyright_section">
            <div class="row">
 		 		<div class="cm-col-lg-5 cm-col-md-6 cm-col-12">
	        <div class="footer_nav">
	            	        </div>
	    </div>
	     			</div>
        </div>
 			 			</div>
	        </div>
	    </footer>
 		 		</div>
 		            <div class="backtoptop">
                <button id="toTop" class="btn btn-info">
                    <i class="fa fa-angle-up" aria-hidden="true"></i>
                </button>
            </div>
            <link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" id="cream-magazine-bundle-js-extra">
/* <![CDATA[ */
var cream_magazine_script_obj = {"show_search_icon":"","show_news_ticker":"","show_banner_slider":"","show_to_top_btn":"1","enable_image_lazy_load":"","enable_sticky_sidebar":"1","enable_sticky_menu_section":""};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/cream-magazine/assets/dist/js/bundle.min.js" id="cream-magazine-bundle-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/whywehatebush.com\/wp-json\/","fifu_nonce":"202ebe5847"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
            </body>
        </html>
